APEX-PLUGIN.COM

..the apex plugin directory

an initiative of

Add your APEX Plugin info

Describe your Plugin’s features. You can upload the Plugin’s code and documentation, or, alternatively, submit the URLs to your Website, GitHup Repository or Blog.

You are here:
Follow us on Twitter
Item Plugin MultiSelect Item

MultiSelect Item

9
Categories: Item Plugin
Author: Ivan Zderadicka

This is multiselect page item based on JQuery plugin SelectList (http://odyniec.net/projects/selectlist/).

Enables user friendly multiselect, when selected items are displayed under listbox.

As other multi select functions item return value in form val1:val2:val3 (multiple values separated by collon).

Integrates meannigfully with APEX - support cascading LOV, readonly rendering, disabling, hiding and $s and $v javasctipt functions.

Dual licensed under the MIT (MIT-LICENSE.txt) and GPL (GPL-LICENSE.txt) licenses.

 

version 0.2 - fixed issue with multiple items on same page

version 0.3 - fixed issue with change event - no item is firing change event so it can be used as a source for cascading 

v 0.4 - fixed for Apex 5.0 (jQuery 2.1.3)


Keywords
item multiselect jQuery

sample
sample
Company:
Date added: 1.9.2012
Views: 10149
Votes: 23
Reviews: 24
Min. APEX Version:
4.1
Share on Facebook
Digg! Share on Digg
Save This Page
Link to:
Download
download apex plugin
If something is not correct please report it here: Report Listing
Do you have a question about this Plugin? Want to write a Review or Comment?
Login first.
Reviews / Questions / Comments are e-mailed to the author of the Plug-in.
10 
works fine on Apex5 not working on 4.2
by Chris Iv
on June 16, 2016
Very nice plug-in, used it succesfully on Apex5 but on 4.2.5 i get:
File is not a valid Application Express plug-in export file on import.
Anybody knows how to make it work?
8 
works fine on Apex5 not working on 4.2
by Chris Iv
on June 16, 2016
Very nice plug-in, used it succesfully on Apex5 but on 4.2.5 i get:
File is not a valid Application Express plug-in export file on import.
Anybody knows how to make it work?
8 
works fine on Apex5 not working on 4.2
by Chris Iv
on June 16, 2016
Very nice plug-in, used it succesfully on Apex5 but on 4.2.5 i get:
File is not a valid Application Express plug-in export file on import.
Anybody knows how to make it work?
Thanks
8 
works fine on Apex5 not working on 4.2
by Chris Iv
on June 16, 2016
Very nice plug-in, used it succesfully on Apex5 but on 4.2.5 i get:
File is not a valid Application Express plug-in export file on import.
Anybody knows how to make it work?
Thanks
8 
works fine on Apex5 not working on 4.2
by Chris Iv
on June 16, 2016
Very nice plug-in, used it succesfully on Apex5 but on 4.2.5 i get:
File is not a valid Application Express plug-in export file on import.
Anybody knows how to make it work?
Thanks
8 
works fine on Apex5, not working on 4.2
by Chris Iv
on June 16, 2016
Very nice plug-in, used it succesfully on Apex5 but on 4.2.5 i get:
File is not a valid Application Express plug-in export file on import.
Anybody knows how to make it work?
Thanks
8 
works fine on Apex5, not working on 4.2
by Chris Iv
on June 16, 2016
Very nice plug-in, used it succesfully on Apex5 but on 4.2.5 i get:
File is not a valid Application Express plug-in export file on import.
Anybody knows how to make it work?
Thanks
8 
works fine on Apex5, not working on 4.2
by Chris Iv
on June 16, 2016
Very nice plug-in, used it succesfully on Apex5 but on 4.2.5 i get:
File is not a valid Application Express plug-in export file on import.
Anybody knows how to make it work?
Thanks
10 
works fine on Apex5, not working on 4.2
by Chris Iv
on June 16, 2016
Very nice plug-in, used it succesfully on Apex5 but on 4.2.5 i get:
File is not a valid Application Express plug-in export file on import.
Anybody knows how to make it work?
Thanks
10 
works fine on Apex5, not working on 4.2
by Chris Iv
on June 16, 2016
Very nice plug-in, used it succesfully on Apex5 but on 4.2.5 i get "File is not a valid Application Express plug-in export file." on import.
Anybody knows how to make it work?
Thanks
Powered by Sigsiu.NET RSS Feeds

Disclaimer: The APEX Plugins on this site are not supported by Oracle Support Services.

If you have a question about a Plugin or need support: Login and select the plugin detail page. At the bottom you can enter your Question / Review / Remark.
Your message will be sent to the author of the plugin.